
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200215024336
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200213&category=ENTERTAINMENT&lopenr=200219470&Ref=AR
currentrequestunmodified: /entertainment/20200213/fantasy-island-sonic-hedgehog-among-movies-opening-in-lubbock
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200213&category=ENTERTAINMENT&lopenr=200219470&Ref=AR
@pagetype: article
app version: 2.0.413
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nueces County Record Star" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Fantasy Island, Sonic the Hedgehog among movies opening in Lubbock - Entertainment - Nueces County Record Star - Alice, TX</title>
<!-- Meta Tags - Global Article6 guid: 40556CBD-892F-4371-8976-695E860A7100-->
<meta name="description" content="OPENING FRIDAYFantasy IslandLucy Hale stars in this horror film about the enigmatic Mr. Roarke (Michael Pena) who invites guests to his remote tropical resort to make their dreams come true, but they quickly turn into nightmares.PG-13: For violence, terror, drug content, suggestive material and brief strong language - Alamo Drafthouse, Cinemark Tinseltown, Movies 16, Premiere Cinemas (Includes D-Box) and Stars & Stripes Drive-InSonic the HedgehogBased on the blockbuster video game franchise," />
<meta property="bt:pubDate" content="20200213T12:33:33Z">
<meta property="bt:modDate" content="20200213T12:33:00Z">
<meta property="bt:author" content="Jayme Lozano">
<meta name="twitter:title" content="Fantasy Island, Sonic the Hedgehog among movies opening in Lubbock">
<meta name="twitter:description" content="OPENING FRIDAYFantasy IslandLucy Hale stars in this horror film about the enigmatic Mr. Roarke (Michael Pena) who invites guests to his remote tropical resort to make their dreams come true, but they quickly turn into nightmares.PG-13: For violence, terror, drug content, suggestive material and brief strong language - Alamo Drafthouse, Cinemark Tinseltown, Movies 16, Premiere Cinemas (Includes D-Box) and Stars & Stripes Drive-InSonic the HedgehogBased on the blockbuster video game franchise,">
<meta property="og:title" content="Fantasy Island, Sonic the Hedgehog among movies opening in Lubbock"/>
<meta property="og:description" content="OPENING FRIDAYFantasy IslandLucy Hale stars in this horror film about the enigmatic Mr. Roarke (Michael Pena) who invites guests to his remote tropical" />
<meta name="author" content="Jayme Lozano">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.recordstar.com/storyimage/TX/20200213/ENTERTAINMENT/200219470/AR/0/AR-200219470.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.recordstar.com/storyimage/TX/20200213/ENTERTAINMENT/200219470/AR/0/AR-200219470.jpg">
	<meta property="og:image:width" content="2100">
	<meta property="og:image:height" content="1402">
	<meta property="vf:unique_id" content="siteTX-pub3635-40556CBD-892F-4371-8976-695E860A7100">
	<link rel="canonical" href="https://www.recordstar.com/entertainment/20200213/fantasy-island-sonic-hedgehog-among-movies-opening-in-lubbock"/>
<link rel="amphtml" href="https://www.recordstar.com/entertainment/20200213/fantasy-island-sonic-hedgehog-among-movies-opening-in-lubbock?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.recordstar.com/entertainment/20200213/fantasy-island-sonic-hedgehog-among-movies-opening-in-lubbock"
	},
    "headline": "Fantasy Island, Sonic the Hedgehog among movies opening in Lubbock",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.recordstar.com/storyimage/TX/20200213/ENTERTAINMENT/200219470/AR/0/AR-200219470.jpg",
       	"height": 1402,
       	"width": 2100
    },
    "url": "https://www.recordstar.com/article/20200213/ENTERTAINMENT/200219470",
    "thumbnailUrl": "https://www.recordstar.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200213&Category=ENTERTAINMENT&ArtNo=200219470&Ref=AR",
    "dateCreated": "20200213T18:33:33Z",
    "datePublished": "20200213T18:33:33Z",
    "dateModified": "20200213T18:33:00Z",
    "author": [{"@type":"Person","name":"Jayme Lozano"}],
    "creator": "Jayme Lozano",
    "publisher": {
       "@type": "Organization",
       "name": "Nueces County Record Star",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"
       }
    },
    "articleSection": "Entertainment",
    "keywords": [""],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Nueces County Record Star",
    "productID": "recordstar.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1489504798011166"/>
<meta name="twitter:site" content="@TheRecordStar">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>
<script>
window.ia = window.ia || function ()
{ (window.ia.q = window.ia.q || []).push(arguments); }
;
ia('track', 'PAGE_VIEW');
</script>
<script src="https://pymx5.com/scripts/ready.js"></script>
<script src='https://pymx5.com/scripts/ims.js'></script>
<script src='https://pymx5.com/scripts/load_tags.js'></script>
<noscript><img height="1" width="1" style="display:none" src="https://api.pymx5.com/v1/sites/track?event_type=PAGE_VIEW&noscript=1"/></noscript>
<script>
docReady(function()
{ ims.startServices(); }
);
</script>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.413/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.recordstar.com/news" target="_top">News</a></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
			<style>@media screen and (max-width:479px){#header-main #toprail-nav-left{-webkit-box-flex:0;-moz-box-flex:0;box-flex:0;-webkit-flex:0;-moz-flex:0;-ms-flex:0;flex:0;}}</style>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.recordstar.com">
							<img class="mainheadnameplate" src="https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"  alt="Nueces County Record Star" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200213123333">
	<div class="inner">
		<h1 class="headline">Fantasy Island, Sonic the Hedgehog among movies opening in Lubbock</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.recordstar.com/storyimage/TX/20200213/ENTERTAINMENT/200219470/AR/0/AR-200219470.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">Austin Stowell, Portia Doubleday, Lucy Hale, Maggiie Q and Jimmy O. Yang in Columbia Pictures' BLUMHOUSE'S FANTASY ISLAND.\r\xc2\xa92019 CTMG, Inc. All rights reserved.  **ALL IMAGES ARE PROPERTY OF SONY PICTURES ENTERTAINMENT INC. FOR PROMOTIONAL USE ONLY. SALE, DUPLICATION OR TRANSFER OF THIS MATERIAL IS STRICTLY PROHIBITED.</div>
                <div class="credit">Christopher Moss</div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					Jayme Lozano  
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Feb&nbsp;13,&nbsp;2020&nbsp;at&nbsp;12:33&nbsp;PM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>OPENING FRIDAY</p><br><p>Fantasy Island</p><br><p>Lucy Hale stars in this horror film about the enigmatic Mr. Roarke (Michael Pena) who invites guests to his remote tropical resort to make their dreams come true, but they quickly turn into nightmares.</p><br><p>PG-13: For violence, terror, drug content, suggestive material and brief strong language - Alamo Drafthouse, Cinemark Tinseltown, Movies 16, Premiere Cinemas (Includes D-Box) and Stars & Stripes Drive-In</p><br><p>Sonic the Hedgehog</p><br><p>Based on the blockbuster video game franchise, Sonic (voiced by Ben Schwartz) teams with his friend Tom (James Marsden) to defend his new home, Earth, from the evil Dr. Robotnik (Jim Carrey).</p><br><p>PG: For action, some violence, rude humor and brief mild language - Alamo Drafthouse, Cinemark Tinseltown (Includes XD), Movies 16 (Includes XD), Premiere Cinemas, Stars & Stripes Drive-In</p><br><p>The Photograph</p><br><p>LaKeith Stanfield and Issa Rae star in &#8220;The Photograph,&#8221; a series of intertwining love stories set in the past and in the present.</p><br><p>PG-13: For sexuality and brief strong language - Alamo Drafthouse, Cinemark Tinseltown, Movies 16 and Premiere Cinemas</p><br><p>Downhill</p><br><p>After barely escaping an avalanche in the Alps, a married couple (Will Ferrell and Julia Louis-Dreyfus) is thrown into disarray as they are forced to reevaluate their lives and how they feel about each other.</p><br><p>R: For language and some sexual material - Cinemark Tinseltown, Movies 16, and Premiere Cinemas</p><br><p>MOVIES CONTINUING</p><br><p>Parasite</p><br><p>Directed by Bong Joon Ho and this year&#8217;s Academy Award winner for Best Picture, &#8220;Parasite&#8221; portrays the two different lives of the Kims, a poor family, and the Parks, a rich family.</p><br><p>R: For language, some violence and sexual content - Alamo Drafthouse and Movies 16</p><br><p>Harley Quinn: Birds of Prey</p><br><p>After splitting with the Joker, Harley Quinn (Margot Robbie) joins superheroes Black Canary (Jurnee Smollett-Bell), Huntress (Mary Elizabeth Winstead) and Renee Montoya (Rosie Perez) to save a young girl from an evil crime lord.</p><br><p>R: For strong violence and language throughout, and some sexual and drug material - Alamo Drafthouse, Cinemark Tinseltown (Includes XD), Movies 16 (Includes XD), Premiere Cinemas (Includes IMAX) and Stars & Stripes Drive-In</p><br><p>Bad Boys for Life</p><br><p>Will Smith and Martin Lawrence return as detectives Mike Lowrey and Marcus Burnett as they join a new elite team with the police department to take down the leader of a drug cartel.</p><br><p>R: For strong bloody violence, language throughout, sexual references and brief drug use - Alamo Drafthouse, Cinemark Tinseltown, Movies 16, Premiere Cinemas and Stars & Stripes Drive-In</p><br><p>ALSO SHOWING</p><br><p>Gretel & Hansel</p><br><p>PG-13: For disturbing images/thematic content, and brief drug material - Cinemark Tinseltown and Premiere Cinemas</p><br><p>The Gentlemen</p><br><p>R: For violence, language throughout, sexual references and drug content - Cinemark Tinseltown</p><br><p>1917</p><br><p>R: For violence, some disturbing images and language - Alamo Drafthouse, Cinemark Tinseltown, Movies 16 and Premiere Cinemas</p><br><p>Dolittle</p><br><p>PG: For some action, rude humor and brief language - Cinemark Tinseltown, Movies 16, Premiere Cinemas  and Stars & Stripes Drive-In</p><br><p>Jumanji: The Next Level</p><br><p>PG-13: For adventure action, suggestive content and some language - Cinemark Tinseltown, Movies 16, Premiere Cinemas and Stars & Stripes Drive-In</p><br><p>The Turning</p><br><p>PG-13: For terror violence, disturbing images, brief strong language and some suggestive content - Cinemark Tinseltown and Premiere Cinemas</p><br><p>Little Women</p><br><p>PG: For thematic elements and brief smoking - Cinemark Tinseltown and Movies 16</p><br><p>Just Mercy</p><br><p>PG-13: For thematic content including some racial epithets - Cinemark Tinseltown and Premiere Cinemas</p><br><p>Spies in Disguise</p><br><p>PG: For action, violence, and rude humor - Cinemark Tinseltown and Premiere Cinemas</p><br><p>Knives Out</p><br><p>PG-13: For thematic elements including brief violence, some strong language, sexual references and drug material - Cinemark Tinseltown and Movies 16</p><br><p>Like a Boss</p><br><p>R: For language, crude sexual material and drug use - Movies 16</p><br><p>Star Wars: The Rise of Skywalker</p><br><p>PG-13: For sci-fi violence and action - Movies 16</p><br><p>Frozen 2</p><br><p>PG: For action/peril and some thematic elements - Movies 16</p><br><p>Ghost (1990)</p><br><p>PG-13 - Alamo Drafthouse</p><br><p>Valentine&#8217;s Day (2010)</p><br><p>PG-13: For some sexual material and brief partial nudity - Premiere Cinemas</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.recordstar.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.recordstar.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.alicetx.com" target="_blank">Alice Echo-News</a></li><li><a href="http://www.adsack.com" target="_blank">Ad Sack</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofalice.org" target="_blank">City of Alice</a></li><li><a href="http://www.aliceisd.net" target="_blank">Alice ISD</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200213&category=ENTERTAINMENT&lopenr=200219470&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Nueces County Record Star  ~ 405 E. Main St., Alice, TX 78333<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.recordstar.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.recordstar.com" target="_top">Home</a></li><li><a href="https://www.recordstar.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15839"><a href="https://www.recordstar.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15840"><a href="https://www.recordstar.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15841"><a href="https://www.recordstar.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"39516"><a href="https://www.recordstar.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52494"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="https://www.recordstar.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15845"><a href="https://www.recordstar.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15846"><a href="https://www.recordstar.com/opinion/letters" target="_top">Letters to the Editor</a></li></ul></li><li><a href="https://www.recordstar.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.recordstar.com/photos" target="_top">Photos</a></li><li><a href="https://www.recordstar.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.recordstar.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.recordstar.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.recordstar.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.recordstar.com/contests" target="_top">Contests</a></li><li><a href="http://www.printtoflip.com/148019/flipbook/?page=1" target="_top">Nueces Magazine</a></li><li><a href="http://www.printtoflip.com/139464/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://issuu.com/gatehouse-media/docs/oh-baby-corpus-christi_e2cb9b33835774?fr=sYjA0YjM0NDYwNg" target="_blank">Oh Baby Magazine</a></li><li><a href="https://www.recordstar.com/section/promoted//?prx_adpz=2223" target="_top">From Our Advertisers</a></li><li><a href="https://www.recordstar.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/154432/flipbook/?page=1" target="_top">South Texas - Buena Gente</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://local.recordstar.com/" target="_blank">Featured Businesses</a></li><li><a href="http://findnsave.recordstar.com/Local-Ads" target="_blank">Find & Save</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://recordstar.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@recordstar.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Recordstar""
								target="_blank"
								title="Nueces County Record Star Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/TheRecordStar""
								target="_blank"
								title="Nueces County Record Star Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Nueces County Record Star RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.recordstar.com/contact"
								title="Contact Nueces County Record Star">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.413/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-02-15&nbsp;02:43:36-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1223473280"></script>
</body>
</html>
