
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20200509012424
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20200509&category=LIFESTYLE&lopenr=200509034&Ref=AR
currentrequestunmodified: /lifestyle/20200509/amarillo-area-church-services
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20200509&category=LIFESTYLE&lopenr=200509034&Ref=AR
@pagetype: article
app version: 2.0.459
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nueces County Record Star" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<title> Amarillo-area church services - Lifestyle - Nueces County Record Star - Alice, TX</title>
<!-- Meta Tags - Global Article6 guid: 538C491E-AF20-499C-8AA3-3C5586F1239E-->
<meta name="description" content="&#8226; Bell Avenue Church of ChristAfter careful consideration of both state and local recommendations regarding the reopening process, the elders of the Bell Avenue Church of Christ have decided to resume the Sunday morning worship services beginning May 10 (today). All additional assemblies and activities will be postponed until further notice, but Amarillo residents may continue to live stream services by visiting www.bellavenue.org and clicking the media tab. A midweek adult class will" />
<meta property="bt:pubDate" content="20200509T00:01:03Z">
<meta property="bt:modDate" content="20200509T00:01:00Z">
<meta property="bt:author" content="">
<meta name="twitter:title" content="Amarillo-area church services">
<meta name="twitter:description" content="&#8226; Bell Avenue Church of ChristAfter careful consideration of both state and local recommendations regarding the reopening process, the elders of the Bell Avenue Church of Christ have decided to resume the Sunday morning worship services beginning May 10 (today). All additional assemblies and activities will be postponed until further notice, but Amarillo residents may continue to live stream services by visiting www.bellavenue.org and clicking the media tab. A midweek adult class will">
<meta property="og:title" content="Amarillo-area church services"/>
<meta property="og:description" content="&#8226; Bell Avenue Church of ChristAfter careful consideration of both state and local recommendations regarding the reopening process, the elders of the " />
	<meta name="twitter:card" content="summary">
		<meta name="twitter:image" content="https://www.recordstar.com/Global/images/head/nameplate/fb/recordstar_logo.png">
		<meta property="og:image" content="https://www.recordstar.com/Global/images/head/nameplate/fb/recordstar_logo.png">
		<meta property="og:image:width" content="200">
		<meta property="og:image:height" content="200">
	<meta property="vf:unique_id" content="siteTX-pub3635-538C491E-AF20-499C-8AA3-3C5586F1239E">
	<link rel="canonical" href="https://www.recordstar.com/lifestyle/20200509/amarillo-area-church-services"/>
<link rel="amphtml" href="https://www.recordstar.com/lifestyle/20200509/amarillo-area-church-services?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.recordstar.com/lifestyle/20200509/amarillo-area-church-services"
	},
    "headline": "Amarillo-area church services",
    "url": "https://www.recordstar.com/article/20200509/LIFESTYLE/200509034",
    "thumbnailUrl": "https://www.recordstar.com/apps/pbcsi.dll/bilde?Site=TX&Date=20200509&Category=LIFESTYLE&ArtNo=200509034&Ref=AR",
    "dateCreated": "20200509T06:01:03Z",
    "datePublished": "20200509T06:01:03Z",
    "dateModified": "20200509T06:01:00Z",
    "publisher": {
       "@type": "Organization",
       "name": "Nueces County Record Star",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"
       }
    },
    "articleSection": "Lifestyle",
    "keywords": ["Lifestyle","Faith","Religion And Belief","TX_Amarillo_amarillo.com"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	},
	"isPartOf": {
    "@type": ["CreativeWork", "Product"],
    "name" : "Nueces County Record Star",
    "productID": "recordstar.com:standard"
	}
  }
</script>
<meta property="fb:app_id" content="1489504798011166"/>
<meta name="twitter:site" content="@TheRecordStar">
<meta property="og:type" content="article"/>
<meta property="article:opinion" content="false"/>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900" crossorigin="anonymous" />
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css" crossorigin="anonymous" />
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.459/default.min.css" type="text/css" crossorigin="anonymous" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3" crossorigin="anonymous"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<script async='async' src='//cdn.adsafeprotected.com/iasPET.1.js'></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/gannett-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
		<!--[if lte IE 9]>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="https://cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "https://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="https://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

		
	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		          
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.recordstar.com/news" target="_top">News</a></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
		<div id="toprail-microbar">
			<div class="ad text-center">
				<div class="ad ad-topbanner text-center" data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Micro Bar","sov":"base ROS","allow_adx":"false"}' id="topBarSponsor" data-dimensions="[88,31]"></div>
			</div>
		</div>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.recordstar.com">
							<img class="mainheadnameplate" src="https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"  alt="Nueces County Record Star" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>
<div data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://cdn.gatehousemedia.com/gh-sites/global/breaking/breaking-special.html"></div>

				<div class="ad ad-billboard text-center" id='ad-base-leaderboard-article'>
	<div id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
	<div data-gh-object-loaded="false" 
		data-gh-object-offset="0" 
			data-gh-object='{"method":"__gh__webApp.utilities.adsRefresh.init","data":{"id":"baseLeaderboard-adRefresh","orgId":"baseLeaderboard","loadNow":"false","container":"ad-base-leaderboard-article"}}'
				class="ad-refresh" 
					data-gh-lazy-ad-bucket-targeting='{"ad-type":"standard","slot":"Base Leaderboard","sov":"base ROS","refresh":"true"}' 
						data-dimensions="[[970,90],[970,250],[728,90]]" 
							id="baseLeaderboard-adRefresh" 
							 data-size-mapping="baseLeaderBillboardArticle" 
								 data-gh-object-parent-height="true"></div>
</div>

				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20200509000103">
	<div class="inner">
		<h1 class="headline">Amarillo-area church services</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			<div class="article-body">
				<span class="byline-item">
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Saturday</h3>
							<span class="article-meta-date">May&nbsp;9,&nbsp;2020&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>&#8226; Bell Avenue Church of Christ</p><br><p>After careful consideration of both state and local recommendations regarding the reopening process, the elders of the Bell Avenue Church of Christ have decided to resume the Sunday morning worship services beginning May 10 (today). All additional assemblies and activities will be postponed until further notice, but Amarillo residents may continue to live stream services by visiting www.bellavenue.org and clicking the media tab. A midweek adult class will also be posted to our Facebook page by 7 p.m. each Wednesday. For additional inquiries, contact the church office at 355-2351.</p><br><p>&#8226; First Baptist Church</p><br><p>Church offices closed, staff ministering through emails, phone calls, texts, our webpage, and social media. Contact staff members through their church email (firstname@firstamarillo.org). For non-emergency matters, call the church office (373-2891) and leave a message. Update possible next week.</p><br><p>Telecast, broadcast, and live stream only. Television: 8:30 a.m. on KZBZ Cable Channel 6; 10 a.m. on KFDA Channel 10 or Cable Channel 12; Live stream: 8:30 a.m. on website (www.firstamarillo.org)</p><br><p>Radio broadcast: 11 a.m. on KIXZ-AM 940; 6 p.m. on MIX-94.1</p><br><p>Webpage: A delayed replay (www.firstamarillo.org)</p><br><p>Members joining us by television or live stream are encouraged to make their contributions online, by text, by automatic draft, or by mailing in your offering. Our needs will be greater than before.</p><br><p>Other postponed and online activities:</p><br><p>1. Sunday school resources will be online. Go to our website on Sunday for resources for preschoolers, children, youth and adults.</p><br><p>2. Sunday evening service is radio only (MIX-FM 94.1 at 6 p.m.).</p><br><p>3. Wednesday evening and all other activities are postponed.</p><br><p>&#8226; Polk Street United Methodist</p><br><p>Tentatively projecting re-opening date to be June 1 with in-person worship hopefully resuming on June 7. Making preparations as date approaches.</p><br><p>&#8226; First Presbyterian</p><br><p>Services online with no more than 10 people in our building maintaining social distancing of 6 feet at all times. We also learned that as a church that provides social services and does graveside services we can maintain our office hours as long as we have no more than 10 people in our building at one time.</p><br><p>To adhere to this 10-person limit during the week, most of our program staff will be working from home, only coming in as needed. We will continue to reach out to our church members offering online discipleship experiences and devotionals that you can find on our webpage at http://firstpres.com/first-pres-live. Our Business Office and a few other key staff will be in the building to help with mailings, accounting, payroll and other key functions of our church.</p><br><p>&#8226; Central Church of Christ</p><br><p>Central is planning a target date of May 31 to re-open our public Sunday morning worship assemblies as long as it is safe and sensible to do so. Our aim is to glorify God together with our faith community in a way that supports our city leaders and public health officials; that demonstrates concern and takes responsibility for our community; and that expresses Christian love for our neighbors. We are asking our church family to observe the guidelines below as we begin to come back together:</p><br><p>&#8211; Ushers will take worshipers from the doors to their seats in the worship center</p><br><p>&#8211; Congregants will keep at least six feet of distance between them at all times</p><br><p>&#8211; Worshipers will sit in designated pews with at least two empty rows between them</p><br><p>&#8211; All will be encouraged to wear facemasks (bring your own; we&#8217;ll provide for those without)</p><br><p>&#8211; Households may sit together with at least six feet between different households</p><br><p>&#8211; No communion trays passed in the rows; we&#8217;ll provide individual communion kits at the doors</p><br><p>&#8211; No offering trays passed; collection baskets at the main door</p><br><p>&#8211; Worshipers dismissed one row or household unit at a time by ushers</p><br><p>&#8211; Restrooms taped off at six feet intervals</p><br><p>&#8211; Ground level access only; all elevators and stairs are closed</p><br><p>&#8211; Hand sanitation stations near each door</p><br><p>&#8211; All &#8220;high-touch&#8221; areas sanitized for each service: Worship service pews; door handles and knobs, counter tops, tabletops, restrooms; everything  from the west doors through the worship center and around the concourse; all water fountains taped off. No coffee / donuts / snacks served by the church.</p><br><p>&#8211; No Bible classes / Sunday School / Nursery / Childcare / Playscape.</p><br><p>This initial startup is for Sunday morning worship assemblies only. The church offices will reopen Tuesday, May 26 or the Monday before the first Sunday back.</p><br><p>&#8226; Southwest Church of Christ</p><br><p>All ministers working at home. Minimal staff at church building. All worship services, Bible Classes, or other gatherings canceled. Includes Sunday morning worship services, Bible classes, Trek Groups, Wednesday evening classes, Ladies Bible classes, and many other events.</p><br><p>A worship service will be posted online at website southwest.org on Sunday morning at 9 a.m. and will include worship in singing, communion thoughts, and teaching in our Bible Project 2020 series. Individually packaged communion supplies are available for members as long as supplies last. Call the church office with what you need and we will bring them to your car as you drive up or bring them to your home if needed. More online offerings will be coming soon in adult education, children&#8217;s education activities and other helpful services where needed.</p><br><p>&#8226; First Christian Church</p><br><p>First Christian Church of Amarillo will continue to hold its Sunday worship services for the next few weeks in an online format, on YouTube and its Facebook page, at 10 a.m., according to the Rev. Brett Coe, senior minister.  Hymns and communion are included in the service. The Rev. Dr. Jacob Miller, associate minister, will lead a Facebook live-streamed &#8220;worship moment&#8221; of hymns, scripture and prayer at 2:30 p.m. each Tuesday from his piano. All are invited to tune in to either or both services.</p><br><p>&#8226; Hillside Christian Churches</p><br><p>In consideration of the public health concerns related to COVID-19, we will not be hosting services on-site at any of our Hillside campuses. We are also temporarily suspending all ministry events and midweek programming at all of our campuses. We will post an update each week, and we will have brand-new worship content ready for you each weekend.</p><br><p>All Hillside services will meet ONLINE ONLY at HillsideOnline.com, on Facebook (@hillsideonline), and on the Hillside App (mobile devices and Apple TV). We will continue to gather online rather than onsite until further notice.</p><br><p>New online service times: 8, 9:30 and 11 a.m., and 5 p.m. (CDT)</p><br><p>&#8226; Paramount Baptist Church</p><br><p>In light of instruction from our local government, we have decided to cancel all in-person worship gatherings.</p><br><p>&#8226; Beautiful Savior Lutheran Church of Amarillo</p><br><p>All activities will remain suspended until further notice.</p><br><p>&#8226; Arden Road Baptist Church</p><br><p>Arden Road Baptist Church is currently offering all services on live-streaming platform only in order to abide by the Executive Order issued by Gov. Greg Abbott. Service times: Sunday mornings at 10:30 a.m.; Sunday Evenings at 6 p.m.; Wednesday evenings at 7 p.m. Still no in-person services.</p><br><p>&#8226; Comanche Trail Church of Christ</p><br><p>Regular gatherings temporarily suspended. Online service 10:30 a.m. Sunday.</p><br><p>&#8226; St. Stephen United Methodist Church</p><br><p>All church activities still suspended. A Sunday morning worship service provided online. Pondering target date to open.</p><br><p>&#8226; Olsen Park Church of Christ</p><br><p>Beginning May 10 (today) we assemble at 10 a.m., maintaining social distancing guidelines with individual Lord&#8217;s Supper elements provided, extra hand sanitizers and televisions in other rooms. Live streaming also will continue Sunday at 10 a.m. and Wednesday at 7 p.m.</p><br><p>&#8226; Anna Street Church</p><br><p>In accordance with Gov. Greg Abbott's statewide declaration, Anna Street Church will dismiss ALL services until further notice.</p><br><p>&#8226; Church of Christ at the Colonies</p><br><p>Drive-in worship service live at 10 a.m. in the parking lot at the church, 4500 Wesley Road. We will be worshiping together while sitting in our vehicles via FM 93.7. You will only be able to tune in while physically being in the parking lot. We have received permission from the mayor and the city manager to offer this opportunity to gather and worship together, but we must strictly adhere to the currently mandated social distancing requirements.</p><br><p>&#8226; Everyone must remain in their vehicles at all times.</p><br><p>&#8226; The rest room facilities will not be available for use!</p><br><p>&#8226; The Security Team will be present to direct you, from the Wesley Road entrances only, to the first available parking spot, where you must remain in your vehicle.</p><br><p>&#8226; Do not feel obligated to attend. If you are ill or have not left your home during these last few weeks, please STAY AT HOME. We will continue to provide the video sermon and other worship resources for you to access from home online.</p><br><p>&#8226; Do not carpool with others that are not a part of your household.</p><br><p>&#8226; NO HONKING OF HORNS as a greeting or SHOUTING AMEN. We are in a residential area and we want to be good neighbors.</p><br><p>&#8226; This in not meant to be an attention-generating event, strictly an opportunity to gather and worship together. All attending must adhere to social distancing guidelines.</p><br><p>&#8226; Wearing a facemask is optional as we won&#8217;t be leaving our vehicles.</p><br><p>Jeff will be sharing a brief lesson with us via FM 93.7, Dusty will lead us in a couple of old and favorite gospel songs. We will be sharing Communion together but we ask you to bring your own juice and crackers.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
								<h2>Sign up for daily e-mails</h2>
										<form id="sfNewsletterForm_footer" class="sfNewsletterForm form-inline">
			<input type="email" name="sfUserEmail" class="sfUserEmail" placeholder="Enter Email Address">
			<input type="hidden" name="sfSource" class="sfSource" value="footer">
			<input type="submit" name="sfSignup" class="sfSignup btn btn-newsletter" value="Sign Up Now">
			<div class="sfResults">
			</div>
		</form>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://supportlocal.usatoday.com" target="_top">Support Local Businesses</a></li><li><a href="https://www.recordstar.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.recordstar.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.alicetx.com" target="_blank">Alice Echo-News</a></li><li><a href="http://www.adsack.com" target="_blank">Ad Sack</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofalice.org" target="_blank">City of Alice</a></li><li><a href="http://www.aliceisd.net" target="_blank">Alice ISD</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20200509&category=LIFESTYLE&lopenr=200509034&Ref=AR -->
			<div id="footer-main-copyright">
					<p id="footer-copyrightInfo">&copy; Gannett Co., Inc. 2020. All rights reserved.</p>
	<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
	<br />Nueces County Record Star  ~ 405 E. Main St., Alice, TX 78333<span class="gdpr hide"> ~ <a id="ot-sdk-btn" class="ot-sdk-show-settings" href="javascript:void(0);">Do Not Sell My Personal Information</a> ~ <a href="https://www.recordstar.com/section/cookie-policy" target="_blank">Cookie Policy</a></span><span class="gdpr-disabled hide"> ~ <a href="https://www.gannett.com/cookie-policy/" target="_blank">Do Not Sell My Personal Information</a></span> ~ <a href="http://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gannett.com/terms-of-use/" target="_blank">Terms Of Service</a> ~ <a href="https://www.gannett.com/ccpa/" target="_blank">Your California Privacy Rights / Privacy Policy</a></p>
	<p><a href="/ownership">Gannett | USA TODAY NETWORK</a></p>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.recordstar.com" target="_top">Home</a></li><li><a href="https://www.recordstar.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15839"><a href="https://www.recordstar.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15840"><a href="https://www.recordstar.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15841"><a href="https://www.recordstar.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"39516"><a href="https://www.recordstar.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52494"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="https://www.recordstar.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15845"><a href="https://www.recordstar.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15846"><a href="https://www.recordstar.com/opinion/letters" target="_top">Letters to the Editor</a></li></ul></li><li><a href="https://www.recordstar.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.recordstar.com/photos" target="_top">Photos</a></li><li><a href="https://www.recordstar.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.recordstar.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.recordstar.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.recordstar.com/section/?template=weather" target="_top">Weather</a></li><li><a href="http://www.printtoflip.com/159208/flipbook/" target="_blank">The SouthTexas Real Estate</a></li><li><a href="https://www.recordstar.com/contests" target="_top">Contests</a></li><li><a href="http://www.printtoflip.com/148019/flipbook/?page=1" target="_top">Nueces Magazine</a></li><li><a href="http://www.printtoflip.com/139464/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="https://issuu.com/gatehouse-media/docs/oh-baby-corpus-christi_e2cb9b33835774?fr=sYjA0YjM0NDYwNg" target="_blank">Oh Baby Magazine</a></li><li><a href="https://www.recordstar.com/section/promoted//?prx_adpz=2223" target="_top">From Our Advertisers</a></li><li><a href="https://www.recordstar.com/southern-kitchen" target="_top">Southern Kitchen</a></li><li><a href="http://www.printtoflip.com/154432/flipbook/?page=1" target="_top">South Texas - Buena Gente</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://local.recordstar.com/" target="_blank">Featured Businesses</a></li><li><a href="http://findnsave.recordstar.com/Local-Ads" target="_blank">Find & Save</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://recordstar.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@recordstar.com">Feedback</a>
		</li>
		<li>
			<a href="https://www.recordstar.com/ownership">Ownership</a>
		</li>
		<li>
			<a href="https://www.gannett.com/terms-of-use/" target="_blank">Terms of Use</a>
		</li>
		<li>
			<a href="https://www.gannett.com/privacy-statement/" target="_blank">Privacy Policy</a>
		</li>
		<li>
			<a href="https://www.gannett.com/brands/" target="_blank">Gannett Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Recordstar""
								target="_blank"
								title="Nueces County Record Star Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/TheRecordStar""
								target="_blank"
								title="Nueces County Record Star Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.recordstar.com/section/feed"
								target="_blank"
								title="Nueces County Record Star RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.recordstar.com/contact"
								title="Contact Nueces County Record Star">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js" crossorigin="anonymous"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.459/app.min.js" crossorigin="anonymous"></script>
		<script>
window.googletag = window.googletag || {};
window.googletag.cmd = window.googletag.cmd || [];
</script>
<script>
  window.confiant = window.confiant || {};
  window.confiant.enable_integrations = ['gpt'];
  var pbjs = pbjs || {};
  pbjs.que = pbjs.que || [];
</script>
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/JYokDAn2beiT-wdiDnha5IuKJm0/gpt_and_prebid/config.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
		<script>
		function __gh__init() {
		var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		</script>
		<script>__gh__init();</script>
			<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1" crossorigin="anonymous"></script>

		
<!--currenttimestamp: 2020-05-09&nbsp;01:24:24-->
	<script async type="text/javascript" src="/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=5&cb=532249960"></script>
</body>
</html>
