
<!DOCTYPE html>
<!--==================================================
==================START: HEADER====================-->
<html lang="en">
	<head>
		
		<!--
macro: mainmeta (MCD 201610140350)
current date: 20190411020830
template: 
currentrequest: /apps/pbcs.dll/article?avis=TX&date=20190411&category=NEWS&lopenr=190419990&Ref=AR
currentrequestunmodified: /news/20190411/commentary-conservative-talk-no-action-lawmakers-should-be-held-to-account
@templatetype: /apps/pbcs.dll/article?avis=TX&date=20190411&category=NEWS&lopenr=190419990&Ref=AR
@pagetype: article
app version: 2.0.308
-->
<meta http-equiv="X-UA-Compatible" content="IE=edge">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta property="og:site_name" content="Nueces County Record Star" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8" /> 
<meta name="msvalidate.01" content="7E15F9269E2CE66F2A488ABB04B5015E" />

		<!-- Meta Tags - Global Article6 guid: 8622C2F0-20F9-016E-E053-0100007FD214-->
<meta name="description" content="There were high hopes for the 86th Texas Legislature. Republicans held strong majorities in both houses, and many ambitious bills had been introduced.Two caught conservatives&#x2019; attention.First, there were the twin Senate Bill 2/House Bill 2, introduced with the hope of reforming the property tax system and relieving the tax burden on Texans. Notice, the term &#x201c;property owner&#x201d; was not used.There is good reason to be concerned about property tax. Even if one does not own" />
<meta name="news_keywords" content="statesman" />
<script type="text/javascript">var news_keywords=["statesman"];</script>
<meta property="vf:unique_id" content="siteTX-pub3635-8622C2F0-20F9-016E-E053-0100007FD214">
<meta property="fb:app_id" content="1489504798011166"/>
<meta property="tout:article:id" content="art-8622C2F0-20F9-016E-E053-0100007FD214-pub3635">
<meta property="bt:pubDate" content="20190411T00:01:00Z">
<meta property="bt:modDate" content="20190409T19:09:00Z">
<meta property="bt:keywords" content="statesman">
<meta property="bt:author" content="Don LoucksContributing columnist">
	<meta name="twitter:card" content="summary_large_image">
	<meta name="twitter:image" content="https://www.recordstar.com/storyimage/TX/20190411/NEWS/190419990/AR/0/AR-190419990.jpg&MaxW=1200&MaxH=630">
	<meta property="og:image" content="https://www.recordstar.com/storyimage/TX/20190411/NEWS/190419990/AR/0/AR-190419990.jpg">
	<meta property="og:image:width" content="5099">
	<meta property="og:image:height" content="3528">
<meta name="twitter:site" content="@TheRecordStar">
<meta name="twitter:title" content="Commentary: Conservative talk, no action: Lawmakers should be held to account">
<meta name="twitter:description" content="There were high hopes for the 86th Texas Legislature. Republicans held strong majorities in both houses, and many ambitious bills had been introduced.Two caught conservatives&#x2019; attention.First, there were the twin Senate Bill 2/House Bill 2, introduced with the hope of reforming the property tax system and relieving the tax burden on Texans. Notice, the term &#x201c;property owner&#x201d; was not used.There is good reason to be concerned about property tax. Even if one does not own">
<meta property="og:title" content="Commentary: Conservative talk, no action: Lawmakers should be held to account"/>
<meta property="og:type" content="article"/>
<meta property="og:description" content="There were high hopes for the 86th Texas Legislature. Republicans held strong majorities in both houses, and many ambitious bills had been introduced.Two" />
<meta name="author" content="Don LoucksContributing columnist">
<link rel="canonical" href="https://www.recordstar.com/news/20190411/commentary-conservative-talk-no-action-lawmakers-should-be-held-to-account"/>
<script type="text/javascript">var dfp_url = "8622C2F0-20F9-016E-E053-0100007FD214";</script>
<link rel="amphtml" href="https://www.recordstar.com/news/20190411/commentary-conservative-talk-no-action-lawmakers-should-be-held-to-account?template=ampart">
<script type="application/ld+json">
  {
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
		"@type": "WebPage",
		"@id": "https://www.recordstar.com/news/20190411/commentary-conservative-talk-no-action-lawmakers-should-be-held-to-account"
	},
    "headline": "Commentary: Conservative talk, no action: Lawmakers should be held to account",
    "image": {
       "@type": "ImageObject",
       	"url":"https://www.recordstar.com/storyimage/TX/20190411/NEWS/190419990/AR/0/AR-190419990.jpg",
       	"height": 3528,
       	"width": 5099
    },
    "url": "https://www.recordstar.com/article/20190411/NEWS/190419990",
    "thumbnailUrl": "https://www.recordstar.com/apps/pbcsi.dll/bilde?Site=TX&Date=20190411&Category=NEWS&ArtNo=190419990&Ref=AR",
    "dateCreated": "20190411T06:01:00Z",
    "datePublished": "20190411T06:01:00Z",
    "dateModified": "20190410T01:09:00Z",
    "author": [{"@type":"Person","name":"Don LoucksContributing columnist"}],
    "creator": "Don LoucksContributing columnist",
    "publisher": {
       "@type": "Organization",
       "name": "Nueces County Record Star",
       "logo": {
         "@type": "ImageObject",
         "url": "https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"
       }
    },
    "articleSection": "News",
    "keywords": ["statesman"],
    "isAccessibleForFree": "False",
	"hasPart":
	{
		"@type": "WebPageElement",
		"isAccessibleForFree": "False",
		"cssSelector" : ".paywall-is-accessible-for-free"
	}
  }
</script>

		<title> Commentary: Conservative talk, no action: Lawmakers should be held to account - News - Nueces County Record Star - Alice, TX</title>

		<script type="text/javascript">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</script>
				        <link rel="stylesheet" type="text/css" href="https://fonts.googleapis.com/css?family=Oswald:300,400,700|Roboto+Condensed:400,400i,700,700i|Crimson+Text:400,400i,700,700i|Rubik:400,500,700,900">
        <link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.7.0/css/font-awesome.min.css" type="text/css">
        <link rel="stylesheet" href="//cdn.gatehousemedia.com/assets/css/2.0.308/default.min.css" type="text/css" />
		<style type="text/css">
	/*legacy-header*/
	.legacy-header #baseLeaderboard {
		margin-top:25px;
	}
	#header-content div#slidingBillboard.ad.text-center {
		padding: 0;
		margin: 0;
	}
	#article > div > section.article-v2-left > div.ad-container { clear: both; }
	@media only screen and (max-width: 768px) {
		#buckets > div.article-extra > h4.chatter-title {
		    font-size: 2em;
		}
	}
	section.article-v2-right > div.article-body.p402_premium > div.vendor-logo.byline-item > img{
		max-width: 150px;
	}
	#apoc-breaking-wrapper{position: relative;z-index:100;}
    /*==== ARTICLE ======*/
    	.ad-300x150{
	    	width: 300px;
	    	max-height: 150px;
    	}
    	.adInject{
	    	clear:both;
    	}
    	.articleInjectAd{
	    	display: none;
    	}
    	.native-injected{
	    	height: 0px;
    	}
    	/*story strip article ad*/
    	/* cssUpdates branch*/
    	div.gh-slider-storyStrip > div.adInject > div > iframe {
			max-height:90px;
		}
    	/* cssUpdates branch*/
    	.gh-slider-caption h3:not(.is-truncated):not([style="word-wrap: break-word;"]){
			-webkit-line-clamp: 4;
		    text-overflow: ellipsis;
    	}
    	/* Buzz widget */
    	#gh-slider-buzz > div > div > figure > a > div.image.unveil-loaded{
			min-height: 112px;
			box-shadow: 0px 0px 5px 0px rgba(50, 50, 50, 0.75);
			border-radius: 2px;
    	}
    	#gh-slider-buzz{
    		font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
    	}
    	#gh-slider-buzz h3 > span{
    		font-weight: bold;
			font-size: 14.4px;
			color:rgb(68, 68, 68);
			text-decoration-color:rgb(68, 68, 68);
			line-height: 16px;
    	}
    	#gh-slider-buzz h3 > span:hover{
			text-decoration: underline;
    	}
    	#gh-slider-buzz .dateline{
			font-size: 10px;
			color:rgb(153, 153, 153);
			text-decoration-color:rgb(153, 153, 153);
    	}
    	#gh-slider-buzz .gh-slider-caption h3{
	    	max-height: 500px;
    	}
    	#gh-slider-buzz div.nophoto > a > h3{
	    	margin-bottom: 5px;
    	}
    	#gh-slider-buzz div.nophoto{
	    	padding:0px;
    	}
    	#gh-slider-buzz span.summary{
	    	font-size: 11px;
		    max-height: 140px;
		    display: block;
		    line-height: 14px;
		    overflow: hidden;
    	}
    	#gh-slider-buzz .slick-slider,#buzz-widget-mobile .section-ribbon,#buzz-widget .section-ribbon{
	    	margin-bottom: 0px;
    	}
    	.article-meta-day,a:visited  {
			font-family: "Roboto Condensed","Helvetica Neue","Helvetica","Roboto","Arial",sans-serif;
			font-size: 18.662px;
			font-weight: bold;
			color: #698096;
			display: block;
			font-kerning: normal;
			text-rendering: optimizeLegibility;
			margin-bottom: 10px;
			text-decoration: none;
		}
		#flipp-promo {
		    max-width: 300px;
		    margin: 0 auto;
		    max-height: 250px;
		 }
    	/* Viafoura email & password fields in registration/signup screens */
	 	.viafoura .vf-forgot-pw-link, .viafoura .vf-account-form {
	 		display: none;
	 	}
    	/*  TERMS OF SERVICE LINK - under viafoura comments submit button */
    	.vf-terms-of-service { margin-left: 12px;}
		/* TOUT MID ARTICLE PLAYER */
		.tout-mid-article { display:block; margin-right:2.35%; width:100%; }
	/* MOBILE article story stack */
    .gh-article-storyStack {
        background-color: #f3f3f3;
        display: inline-block;
        width: 100%;
        height: 150vw;
    }
    .gh-stacked {
        display: inline-block;
        padding: 2vw 2vw 4vw 2vw;
        margin: 0 0 3vw 0;
        height: 25vw;
        width: 100%;
    }
    .gh-stacked figure {
        width: 20vw;
        height: 20vw;
        display: inline-block;
        float: left;
        /* margin: 0 3vw 0 0; */
    }
    .gh-stacked h3 {
        width: calc(100% - 4.8em - 1.618em);
	    font-size: 1.25em;
	    line-height: 1.3em;
	    float: left;
	    display: inline;
    }
    .gh-article-storyStack .slick-slide .image{min-height:80px !important;}
    .gh-article-storyStack .slick-slide a{display:block;height:100%;width:100%;border-bottom: 1px solid #454545;margin-bottom:5px;}
</style>
		<style>
@media screen and (min-width: 768px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:lightskyblue;}
}
@media screen and (max-width: 767px){
	figure > a > div.teaser > span.native-thumbnail-dateline  {color:#039be5;}
}
</style>
				<script type="text/javascript">
			window.supportsLocalStorage = false;
			try {
				window.supportsLocalStorage = !!window.localStorage
				    && typeof localStorage.getItem === 'function'
				    && typeof localStorage.setItem === 'function'
				    && typeof localStorage.removeItem === 'function';
			} catch(e) {
				console.error('localStorage error', e);
			}
			if(window.supportsLocalStorage === false) {
				console.warn('localStorage is not supported on this browser.');
			}
		</script>
		<script src="//cdnjs.cloudflare.com/ajax/libs/jquery/2.1.4/jquery.min.js?20160411-3"></script>
		<!-- Google Tag Manager -->
<script>
  //PAGE DATA
  __gh__coreData.pageData.type2 = "Article";
  __gh__coreData.pageData.error = __gh__coreData.pageData.type2 == "404" ? "404" : undefined;
  //USER
  __gh__coreData.user = {id:undefined,accessLevel:undefined};
  // Get clientside pieces from LocalStorage object
  if (window.supportsLocalStorage === true && typeof localStorage['_vxData'] != "undefined"){
    var _vxDataObj = JSON.parse(localStorage['_vxData']);
    __gh__coreData.user				= _vxDataObj;
  }
  //define main dataLayer for object for GTM
  window.dataLayer 	= window.dataLayer || [];
  dataLayer.push(__gh__coreData);
var __gh__gtm = {
	id:'GTM-WF5MZJ9'
};
(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',__gh__gtm.id);
</script>
<!-- End Google Tag Manager -->
		<!--[if lte IE 9]>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv-printshiv.min.js"></script>
			<script src="//cdnjs.cloudflare.com/ajax/libs/respond.js/1.4.2/respond.min.js"></script>
		<![endif]-->
		<!-- Begin comScore Tag -->
<script>
  var _comscore = _comscore || [];
  _comscore.push({ c1: "2", c2: "9289482" });
  (function() {
    var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
    s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
    el.parentNode.insertBefore(s, el);
  })();
</script>
<noscript>
  <img src="http://b.scorecardresearch.com/p?c1=2&c2=9289482&cv=2.0&cj=1" />
</noscript>
<!-- End comScore Tag -->

	</head>
<!--================================================
==================END: HEADER====================-->

	<body class="__PAGETYPE__">
		
	<div id="fb-root"></div>
	
		<a href="#" id="backToTop"><i class="fa fa-chevron-up"></i></a>
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-WF5MZJ9"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>

		<div id="wrapper-main">
			
					<header id="header-main" class="header header-expanded no-gutter static clearfix">
			<div id="toprail">
	<div class="inner clearfix">
		<a id="button-nav-toggle"
			title="Navigation menu">
			<span class="hidden-sm hidden-xs">Sections</span>
			<i class="fa fa-fw fa-bars"></i>
		</a>
			<ul id="toprail-nav-left" class="list-inline"><li><a href="https://www.recordstar.com/news" target="_top">News</a></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle" target="_top">Life</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li></ul>
		<ul id="toprail-nav-right" class="list-inline">
				<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
			<li id="toprail-search" class="hidden-sm hidden-xs">
											<div id="toprail-search-form">
								<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
									<input class="search-input" name="searchText" placeholder="Search this site" type="search">
									<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
								</form>
							</div>
							<i class="fa fa-fw fa-lg fa-search"></i>
			</li>
				<li id="toprail-weather" class="hidden-xs" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#toprail-weather"></li>
		</ul>
	</div>
</div>
						<div id="header-main-nameplate">
				<div id="header-main-left">
					<div id="header-main-logo">
						<a href="https://www.recordstar.com">
							<img class="mainheadnameplate" src="https://www.recordstar.com/Global/images/head/nameplate/recordstar_logo.png"  alt="Nueces County Record Star" />
						</a>
					</div>
				</div>
				<div id="header-main-center">
					<!-- JMETA MENU: SUBSCRIBE: count($items) = 0 -->
				</div>
				<div id="header-main-right" class="hidden-xs">
					<div id="header-main-promo" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxPromoWiz7" data-gh-fetch-html-dom="#header-main-promo"></div>
				</div>
			</div>
		</header>


<!--==================================================
==========================START: CONTENT===========-->
			<div id="content" class="clearfix">
				

<div class="alert"></div>
<div id="apoc-breaking-wrapper" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/breaking_ajax?template=breaking_ajax2" data-gh-fetch-html-dom="#apoc-breaking-wrapper"></div>

				<div class="ad ad-billboard text-center" id="baseLeaderboard" data-size-mapping="baseLeaderBillboardArticle"></div>
				<div id="wrapper" class="clearfix">
					<div id="buckets">
	<article class="full article-v2 loading" data-updated="20190409190910">
	<div class="inner">
		<h1 class="headline">Commentary: Conservative talk, no action: Lawmakers should be held to account</h1>
		<section class="article-v2-left">&nbsp;</section>
		<section class="article-v2-right">
			        <figure class="thumb">
            <img class="image" src="https://www.recordstar.com/storyimage/TX/20190411/NEWS/190419990/AR/0/AR-190419990.jpg&MaxH=200&MaxW=200" width="100%">
            <!--div class="image-caption">
                <div class="description">House Speaker Dennis Bonnen begins the agenda in the Texas House of Representatives Chamber March 27, 2019.  The Texas House heard debates on a two-year budget that included hundreds of amendments. [JAMES GREGG/AMERICAN-STATESMAN]</div>
                <div class="credit"></div>
            </div-->
        </figure>
			<div class="article-body">
				<span class="byline-item">
					By Don LoucksContributing columnist
				</span>
				<div class="article-meta">
					<div class="inner">
						<div class="article-meta-main">
							<h3 class="article-meta-day">Thursday</h3>
							<span class="article-meta-date">Apr&nbsp;11,&nbsp;2019&nbsp;at&nbsp;12:01&nbsp;AM</span>
							<span class="article-meta-updated"></span>
						</div>
					</div>
				</div>
				<br><br>
				<div class="inner">
					<p class="article-summary"></p>
					<p><p>There were high hopes for the 86th Texas Legislature. Republicans held strong majorities in both houses, and many ambitious bills had been introduced.</p><p>Two caught conservatives&#x2019; attention.</p><p>First, there were the twin Senate Bill 2/House Bill 2, introduced with the hope of reforming the property tax system and relieving the tax burden on Texans. Notice, the term &#x201c;property owner&#x201d; was not used.</p><p>There is good reason to be concerned about property tax. Even if one does not own property, do not think that you escape the effects of paying property tax. If you rent, where do you think the landlord gets the money for his taxes? It&#x2019;s you.</p><p>The most important takeaway is the enormous pressure against what seemed like a common sense solution to ravenous government taxation. In the end, the lobby pressures watered the bill down to near uselessness. The largest tax grabber is still the school system, so do not expect to see much change in the end.</p><p>The other, more recent fiasco, was not particularly significant except for the reasons it failed.</p><p>It was clear that House Speaker Dennis Bonnen was not particularly friendly to some conservative-sponsored bills, such as SB 2/HB 2. But the one that surprised me was the &#x201c;Constitutional Carry&#x201d; bill &#x2014; House Bill 357 &#x2014; which would allow law-abiding citizens (non-disqualified persons) to carry firearms openly or concealed without a permit.</p><p>Many states have already enacted such a law without any more problems than Texas had when concealed handgun carry was enacted in 1995.</p><p>Excuses for the killing HB 357 were desperately sought. The bill&#x2019;s author, Jonathan Stickland, R-Bedford, who also championed property tax relief, faced an onslaught of politicos who lobbied hard against HB 357.</p><p>There was some tweaking that could have been done to the bill, but a hyped-up incident gave Bonnen the excuse he thought he needed to kill it.</p><p>It is alleged that Chris McNutt, executive director of Texas Gun Rights, showed up to Bonnen&#x2019;s Lake Jackson home when the lawmaker was in Austin for an all-day budget session. Bonnen&#x2019;s wife said McNutt showed up with a T-shirt with a machine gun on it and that the visit was &#x201c;freaking me out&#x2026;This cannot become how we advocate,&#x201d; the Houston Chronicle reported.</p><p>According to McNutt, his gun rights group was just block-walking, garnering support for the bill he was supporting. Whatever the case, he should have stayed away from Bonnen&#x2019;s home.</p><p>That being said, the incident was all the excuse Bonnen needed to kill the bill. Keep this in mind: the Speaker of the House has enormous power to promote or kill bills. As soon as the story broke, HB 357 was shot dead.</p><p>But the bothersome, root issue remains: How did Bonnen come to power and why has he damaged the conservative agenda in so many ways. Perhaps one place to look is the method by which Bonnen was elected.</p><p>The Speaker of the Texas House is elected by House members. Some have voiced the opinion that the speaker should be elected by a statewide vote as is the governor and lieutenant governor and others. That might work, but it's unlikely to be adopted because the House wants to have that control itself.</p><p>Bonnen was elected by a unanimous voice vote, thereby eliminating a paper record of those who voted for him, but more importantly, of those who wanted to vote against him but did not want their name on record against the speaker whose support they would need to get their legislation passed. So, in two words: no accountability.</p><p>No matter how one may feel about the two bills mentioned here, the important point is that accountability of elected officials is critical. A recorded vote should always be used to ensure that accountability.</p></p>
				</div>
			</div>
		</section>
	</div>
</article>
</div>

				</div><!-- /wrapper -->
			</div><!-- /content -->

			<div id="push-main" class="clearfix"></div>
		</div><!-- /wrapper-main -->
<!--==================================================
====================END: CONTENT===================-->
				<footer id="footer-main" class="clearfix">
			<div class="inner container">
				<div id="footer-main-newsletter">
					<h2>Sign up for daily e-mails</h2>
					<a href="http://myprofile.recordstar.com/">
						<button type="button" class="btn btn-subscribe">
							Sign up
						</button>
					</a>
				</div>
				<div id="footer-main-info" data-gh-accordion-loaded="false" data-gh-accordion-panel-dom="#footer-main-info .footer-col ul" data-gh-accordion-toggle-dom="#footer-main-info &gt; .footer-col &gt; h4" data-gh-accordion-open-at="480">	<div class="footer-col"><h4>Site Services<i class="fa fa-angle-down"></i></h4><ul><li><a href="https://www.recordstar.com/contact" target="_blank">Contact Us</a></li><li><a href="https://www.recordstar.com/submit" target="_blank">Online Forms</a></li></ul></div><div class="footer-col"><h4>Market Place<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Real Estate</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li></ul></div><div class="footer-col"><h4>Area Publications<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.alicetx.com" target="_blank">Alice Echo-News</a></li><li><a href="http://www.adsack.com" target="_blank">Ad Sack</a></li></ul></div><div class="footer-col"><h4>Community<i class="fa fa-angle-down"></i></h4><ul><li><a href="http://www.cityofalice.org" target="_blank">City of Alice</a></li><li><a href="http://www.aliceisd.net" target="_blank">Alice ISD</a></li></ul></div>
</div><!-- /footer-main-info -->
			</div><!-- /inner++++/apps/pbcs.dll/article?avis=TX&date=20190411&category=NEWS&lopenr=190419990&Ref=AR -->
			<div id="footer-main-copyright">
											<p id="footer-copyrightInfo">&copy; Copyright 2006-2019 <a href="http://www.gatehousemedia.com/about-us/" target="_blank">GateHouse Media, LLC.</a> All rights reserved&nbsp;&nbsp;&bull;&nbsp;&nbsp;GateHouse News</p>
							<p>Original content available for non-commercial use under a Creative Commons license, except where noted.
							<br />Nueces County Record Star  ~ 405 E. Main St., Alice, TX 78333 ~ <a href="http://www.gatehousemedia.com/privacy-policy/" target="_blank">Privacy Policy</a> ~ <a href="http://www.gatehousemedia.com/terms_of_use/" target="_blank">Terms Of Service</a></p>
							<script>document.getElementById('footer-main-copyright').getElementsByTagName('p')[1].innerHTML += '<a href="/ownership"><img id="footer-main-gh-logo" src="//cdn.gatehousemedia.com/gh-sites/global/images/logo/ghlogo_horizontal.png" alt="Gatehouse Media Logo"></a>'</script>
			</div>
		</footer><!-- /footer -->
				<nav id="drawer" role="navigation">
			<br>
			<div id="drawer-search" class="hidden-md hidden-lg">
				<form class="search-bar input-group" role="search" name="siteSearchForm" method="get" action="/search">
					<div class="input-group-btn">
						<button type="button"
							class="btn btn-default dropdown-toggle"
							data-toggle="dropdown"
							aria-haspopup="true"
							aria-expanded="false">
							<span class="caret"></span>
						</button>
						<ul class="dropdown-menu" id="searchparam_dd">
							<li data-type="site" class="selected">Site</li>
							<li data-type="archive">Archive</li>
						</ul>
					</div>
					<input class="search-input" name="searchText" placeholder="Search Site" type="search">
					<button type="submit" class="fa fa-fw fa-lg fa-search"></button>
				</form>
			</div>
			<hr class="hidden-md hidden-lg">
			<div class="inner">
				<div id="wrapper-drawer">
						<ul 
					 class="nav" 
					 data-gh-accordion-loaded="false" 
					 data-gh-accordion-panel-dom="#drawer-nav-sections .subnav" 
					 data-gh-accordion-toggle-dom="#drawer-nav-sections &gt; li &gt; a" 
					 id="drawer-nav-sections"
				   ><li><a href="https://www.recordstar.com" target="_top">Home</a></li><li><a href="https://www.recordstar.com/news"><span class="nav-category">News</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15839"><a href="https://www.recordstar.com/news/community" target="_top">Community</a></li><li id="navLink-TEST-"15840"><a href="https://www.recordstar.com/news/education" target="_top">Education</a></li><li id="navLink-TEST-"15841"><a href="https://www.recordstar.com/news/crime" target="_top">Crime</a></li><li id="navLink-TEST-"39516"><a href="https://www.recordstar.com/news/shareable" target="_top">Shareable</a></li></ul></li><li><a href="https://www.recordstar.com/sports" target="_top">Sports</a></li><li><a href="https://www.recordstar.com/lifestyle"><span class="nav-category">Lifestyle</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"52494"><a href="http://www.timeandmoney.com" target="_top">Time and Money</a></li></ul></li><li><a href="https://www.recordstar.com/opinion"><span class="nav-category">Opinion</span><span class="fa fa-angle-down"></span></a><ul class="subnav"><li id="navLink-TEST-"15845"><a href="https://www.recordstar.com/opinion/columns" target="_top">Columns</a></li><li id="navLink-TEST-"15846"><a href="https://www.recordstar.com/opinion/letters" target="_top">Letters to the Editor</a></li></ul></li><li><a href="https://www.recordstar.com/business-news" target="_top">Business</a></li><li><a href="http://www.legacy.com/obituaries/recordstar/" target="_top">Obituaries</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>More</header><li><a href="https://www.recordstar.com/photos" target="_top">Photos</a></li><li><a href="https://www.recordstar.com/calendar" target="_top">Calendar</a></li><li><a href="https://www.recordstar.com/ara" target="_top">Branded Content</a></li><li><a href="https://www.recordstar.com/submit" target="_top">Submit your news</a></li><li><a href="https://www.recordstar.com/section/?template=weather" target="_top">Weather</a></li><li><a href="https://www.recordstar.com/contests" target="_top">Contests</a></li><li><a href="http://www.printtoflip.com/148019/flipbook/?page=1" target="_top">Nueces Magazine</a></li><li><a href="http://www.printtoflip.com/139464/flipbook/?page=1" target="_top">Wedding Planner</a></li><li><a href="http://www.printtoflip.com/139327/flipbook/?page=1" target="_blank">Oh Baby Magazine</a></li><li><a href="https://www.recordstar.com/section/promoted//?prx_adpz=2223" target="_top">From Our Advertisers</a></li><li><a href="https://www.recordstar.com/southern-kitchen" target="_top">Southern Kitchen</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Subscriber</header><li><a href="http://nuecescountyrecordstar.tx.newsmemory.com/" target="_blank">E-Edition</a></li></ul>
	<ul class="drawer-nav-secondary nav"><header>Market Place</header><li><a href="http://mediakit.gatehousemedia.com/Alice_TX/" target="_blank">Advertise With Us</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali" target="_blank">Classifieds</a></li><li><a href="https://www.recordstar.com/section/cars" target="_blank">Cars</a></li><li><a href="http://www.marketplaceadsonline.com/marketplace/txali/category/Jobs/Help%20Wanted" target="_blank">Jobs</a></li><li><a href="https://www.recordstar.com/homes" target="_blank">Homes</a></li><li><a href="http://local.recordstar.com/" target="_blank">Featured Businesses</a></li><li><a href="http://findnsave.recordstar.com/Local-Ads" target="_blank">Find & Save</a></li><li><a href="https://www.recordstar.com/pay-your-ad-bill" target="_blank">Pay Your Ad Bill</a></li><li><a href="http://recordstar.thrivehive.com/" target="_blank">Digital Marketing Services</a></li></ul>
<footer id="footer-drawer">
	<hr>
	<ul class="drawer-nav-secondary nav">
		<li>
			<a href="mailto:news@recordstar.com">Feedback</a>
		</li>
		<li>
			<a href="/ownership">Ownership</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/terms_of_use/">Terms of Use</a>
		</li>
		<li>
			<a href="http://www.gatehousemedia.com/privacy-policy/">Privacy Policy</a>
		</li>		
		<li>
			<a href="http://www.gatehousemedia.com/our-markets/">GateHouse Media Publications</a>
		</li>
	</ul>
</footer>
				</div>
				<footer id="footer-drawer">
					<div id="drawer-weather" class="visible-xs-block text-center" data-gh-fetch-html-loaded="false" data-gh-fetch-html-url="https://www.recordstar.com/section/?template=ajaxWeather" data-gh-fetch-html-dom="#drawer-weather">
					</div>
					<ul class="social list-inline">
						<li>
							<a	href="http://www.facebook.com/Recordstar""
								target="_blank"
								title="Nueces County Record Star Facebook">
								<i class="fa fa-fw fa-facebook"></i>
							</a>
						</li>
						<li>
							<a	href="http://www.twitter.com/TheRecordStar""
								target="_blank"
								title="Nueces County Record Star Twitter">
								<i class="fa fa-fw fa-twitter"></i>
							</a>
						</li>
						<li>
							<a	href="/section/feed"
								target="_blank"
								title="Nueces County Record Star RSS Feed">
								<i class="fa fa-fw fa-rss"></i>
							</a>
						</li>
						<li>
							<a	href="https://www.recordstar.com/contact"
								title="Contact Nueces County Record Star">
								<i class="fa fa-fw fa-envelope"></i>
							</a>
						</li>
					</ul>
					<!-- <span id="drawer-copyrightInfo">&copy; 2015 __SITENAME__</span> -->
				</footer>
			</div><!-- /.inner -->
		</nav>
		<div id="drawer-fade-screen"></div>

				<script type="text/javascript">
		__gh__coreData.pageData.pageType2 = "Article";
		</script>
		<script src="//cdn.gatehousemedia.com/gh-sites/global/ads/ads.js"></script>
		<script src="//cdn.gatehousemedia.com/assets/2.0.308/app.min.js"></script>
		<script async src="//cdn.gatehousemedia.com/assets/2.0.308/confiant.min.js"></script>
<script>
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore( A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");</script>
<script async src="https://js-sec.indexww.com/ht/p/183763-221412910371223.js"></script>
		<script>
		function __gh__init() {
			var delay = 100;
			var maxDelay = 45000;
			var __gh__asyncInit = setInterval(function() {
			    if (typeof $ !== 'undefined' && typeof __gh__webApp !== 'undefined') {
			    	try {
						__gh__webApp.init();
						__gh__webApp.articlePage.init();
					} catch (e) {
						console.error('webapp failed to initialize', e);
					}
			        clearInterval(__gh__asyncInit);
			    } else if (delay > maxDelay) {
			    	console.error('webapp init timed out');
			        clearInterval(__gh__asyncInit);
			    }
			    delay *= 2;
			}, delay);
		}
		__gh__init();
		</script>
		<script async src="//cdnjs.cloudflare.com/ajax/libs/twitter-bootstrap/3.3.5/js/bootstrap.min.js?201604-1"></script>

		
<!--currenttimestamp: 2019-04-11&nbsp;09:09:02-->
	</body>
</html>