<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Durant golfer claims another prestigious award</title><meta property=og:title content="Durant golfer claims another prestigious award"/><link rel=amphtml href=https://amp.recordstar.com/amp/42705561 /><meta property=article:author content="Kevin Farr,"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.recordstar.com /><link rel=preconnect href=https://user.recordstar.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.recordstar.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.recordstar.com/NCRS-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/875b8638-5ef1-4f26-b3d6-66c1f53c54d1/bb9e49b3-22fa-4905-946c-eb8025e4ccc3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4098985001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four..."/><meta property=og:description content="Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four..."/><meta property=fb:pages content=110752329018723 /><meta property=fb:app_id content=207779323986875 /><link rel=canonical href=https://www.heralddemocrat.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/ /><meta property=og:url content=https://www.recordstar.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/ /><meta property=og:site_name content="Nueces County Record Star"/><meta property=og:image content="https://www.gannett-cdn.com/-mm-/ead86f7f2993df0668443352bcfe742770e1158a/c=0-57-581-384/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg?width=581&height=327&fit=crop&format=pjpg&auto=webp"/><meta property=og:image:width content=581 /><meta property=og:image:height content=327 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/-mm-/ead86f7f2993df0668443352bcfe742770e1158a/c=0-57-581-384/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg?width=581&height=290&fit=crop&format=pjpg&auto=webp"/><meta name=twitter:site content=@TheRecordStar /><meta name=twitter:creator content=@TheRecordStar /><meta name=twitter:title content="Durant golfer claims another prestigious award"/><meta name=twitter:description content="Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four..."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label="Nueces County Record Star" data-t-l=|H1Nav|logo><svg id=gnt_svg_lg fill=#303030 class=gnt_n_lg_svg preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.64 52.49"><path d="M4.7 21.46c0-9.92-.08-13.23-.15-14.93-.09-1.07-.56-1.39-1.7-1.53L0 4.7l.31-.85c1.31 0 4.56.23 7.46.23 2.38 0 5.71-.23 8.92-.23 6.69 0 9.39 1.08 11.15 2.85 1.77 1.77 2.69 4.62 2.69 7.77 0 7.69-5.14 11.23-12.15 12.23v.31c9.46 1.23 12.55 5.46 12.77 11.62.15 3.46.54 7.46.54 8.85.08 2.46 1.23 3.38 2.69 3.38.47.02.94-.06 1.39-.23l-.23 1c-1.32.24-2.65.37-3.99.38-6.54 0-9.39-2.69-9.7-9.85-.15-2.54-.3-6.15-.46-8.23-.39-5.14-2.08-6.24-6.85-6.24h-1.01v6.62c0 8.08.15 11.85.31 14.08.08 1.77.15 1.92 3.85 2.28l-.07.92c-1.85 0-5.39-.23-8.62-.23-2.85 0-6.62.23-8.62.23v-.89c3.31-.23 3.85-.62 4.08-2.23.23-1.61.23-6 .23-15.08l.01-11.93zm8.84 5.14h1c6.39 0 6.77-5.14 6.77-11.41 0-3.54-.38-6-1.08-7.62a4.75 4.75 0 00-4.38-2.69 6.3 6.3 0 00-1.23.07c-.38.08-.69.46-.77 1.23-.07 1.31-.31 4.62-.31 13.85v6.57zm36.1 25.72c-4.92 0-7.85-1.77-9.77-4.69-1.71-2.46-2.78-6.93-2.78-11.54 0-8.56 3.38-17.93 12.92-17.93 9.77 0 10.46 9.08 10.46 12.62 0 1.31-.46 2.92-.92 3.08-1.23.46-3.92.62-9 .62-1 0-2.69.07-4.56.07-.19 3.51.23 7.02 1.23 10.39 1 3.23 2.61 4.84 5.46 4.84 3.08 0 5.08-1.77 6.69-6.61l.92.46c-1.9 6.07-4.75 8.69-10.65 8.69zm.15-33.1c-2.23 0-3.38 6.69-3.62 14.16h2.69c.9.04 1.81-.04 2.69-.23.84-.15 1.14-1.08 1.14-3.16 0-2.69.15-10.77-2.85-10.77h-.05zm38.08 24.33c-1.71 5.46-4.31 8.77-10.62 8.77-5.23 0-8.15-1.61-10.46-5.23-1.46-2.46-2.46-5.92-2.46-11.46 0-9.23 4.69-17.47 14.54-17.47 4.85 0 8.7 2.54 8.7 7.08 0 3.16-2.08 4.46-3.93 4.46a3.55 3.55 0 01-2.08-.54c-1.31-.84-1.31-1.77-.92-3.54.2-.73.3-1.48.3-2.23 0-3-.84-4.23-2.53-4.23-3.16 0-5.08 6-5.08 15.54 0 3.24.46 7.42 1.31 9.77 1.14 3.08 2.69 5.14 5.77 5.14 3.85 0 5.46-3.16 6.54-6.61l.92.55zm17.37-25.39c10 0 13.31 8.56 13.31 16.62 0 10.38-4.92 17.54-13.69 17.54-10 0-13.54-8.56-13.54-16.92 0-9.31 4.31-17.24 13.85-17.24h.07zm-.31 1c-1.71 0-2.46 1.46-3.08 2.92-.77 1.92-1.39 6.23-1.39 11.92s.54 11.41 1.61 14.39c.7 1.84 1.71 2.85 3.31 2.85 1.31 0 2.46-.84 3.08-2.92.77-2.68 1.08-7.39 1.08-13.17s-.46-10.31-1.23-12.7c-.62-2.08-1.54-3.3-3.31-3.3h-.07zm20.02 11.77c.06-2.93-.09-5.87-.46-8.78-.23-1-.62-1.38-1.31-1.38h-1.85v-.85c3.31-.23 7.7-.61 10.84-1.46l.15.15c.27 2.71.4 5.43.39 8.15h.23c1.23-5.23 2.93-8.62 7.15-8.62 2.08 0 3.93 1.54 3.93 4.46 0 3.7-2.54 4.56-3.62 4.56s-2.15-.31-2.38-1.14c-.38-1.54-.69-2.08-1.71-2.08s-1.77.84-2.38 2.85c-.46 1.54-.7 3.24-.7 7.01 0 7.69 0 12.62.15 14.69.08 1.61.54 2.08 4.31 2.23l-.15.92c-2.46-.08-4.62-.23-7.85-.23-3.38 0-6.08.15-8.7.23l.31-.92c2.62-.15 3.16-.46 3.23-1.71.15-2 .39-5.53.39-10.38l.03-7.7zM160.1 1.31c2.69-.17 9.62-.84 11.92-1.31 0 3.85-.31 8.77-.31 16.31l-.07 18.62c0 5.71.07 9 .31 13.31.07 1.53.38 1.84 1.46 1.84l2.08.08-.15.92c-3.85.31-8.31.7-12.08 1.23 0-1.23.07-3 .07-4.07l-.15-.08c-1.84 2.16-4.62 4.15-7.69 4.15-2.69 0-4.77-1-6.62-3.38-1.85-2.38-3.37-6.62-3.37-13.31 0-8.46 3.31-17.47 13.39-17.47 1.62 0 3.62.39 4.46 1.08 0-4.56.15-10.69-.15-15.41-.07-1.46-.46-1.77-3.46-1.71l.36-.8zm-5.77 33.93c0 3.85.77 9 1.84 11 .92 1.92 2.23 2.77 3.7 2.77 1.31 0 2.15-.69 2.92-1.92.46-.77.54-1.71.54-14.23 0-6.62-.15-9.13-.38-9.93-.38-1.14-1.23-3.69-3.46-3.69-3.38 0-5.14 6-5.14 15.92l-.02.08zm34.69 3.07c-.46 6.93 3.31 13 8.92 13 3.54 0 5.85-2.92 5.85-7.85 0-3.46-1-5.62-2.62-7.08a381.7 381.7 0 01-8.77-8.62 14.54 14.54 0 01-4.31-10.77c0-8.56 4.77-13.93 12.15-13.93 3.24 0 5.85 1.31 7.01 2.69l1.23-3.16.7.31a83.43 83.43 0 00-.85 12.23l-.84.23c.08-6.16-3.23-11.15-7.08-11.15s-5.71 3.23-5.71 7.85c0 2.46 1 5.31 2.77 6.93 5.85 5.31 7.85 7.38 10 9.31 2.54 2.31 3.69 5.92 3.69 9.93-.05 8.31-4.83 14.25-13.9 14.25a21.95 21.95 0 01-9.54-2.28c.38-4.31.38-9.08.46-11.46l.84-.43zm42.78-19.23l-.08 1.08-6.31.38c-.07 2.93-.23 8.39-.23 13.93 0 6.38 0 10.84.23 13.47.15 1.53.7 2.15 1.71 2.15 2.62 0 4.31-3.54 4.62-6.23h.39l.54 1.46c-1.23 4.23-4.31 7-9.31 7-2.23 0-4.38-.69-5.39-1.84-1-1.15-1.23-2.28-1.23-4.31 0-5.77.31-18.46.31-25.62l-3.65-.46.31-1h3.46c0-2.54 0-5.08.07-6.93 3.93-1.23 6.62-2.46 8.15-3.54l.46.08c-.07 1.61-.23 7-.31 10.38h6.26zm17.69 6.03c0-4.39-1.39-5.77-3.08-5.77-2.23 0-3.69 1.14-3.69 5.23.02.85.12 1.7.31 2.54a1.7 1.7 0 01-.62 1.71 4.5 4.5 0 01-2.92.84c-1.77 0-3.46-1.07-3.46-3.69 0-3.54 4.62-7.77 11.54-7.77 5.92 0 8.23 2.54 9.13 3.99.58.98.87 2.1.85 3.24V46.4c0 2.46.61 2.92 1.38 2.92 1.31 0 2.16-2 2.62-4.46l1 .39c-.77 5.71-4.46 7.08-7.31 7.08-3.16 0-5.23-1.14-5.71-4.69-2.46 2.77-4.92 4.69-7.46 4.69-4.07 0-7.31-3.38-7.31-9.23 0-3.54 1.23-5.54 3.16-6.54 3.69-1.92 8.23-3.54 11.54-5.92l.03-5.53zm-6.08 16.05c0 2.77.85 7.08 3.31 7.08 1.39 0 2.08-.85 2.54-1.93.17-.7.25-1.43.23-2.15V31.78c-1.46 1.08-2.54 1.77-3.62 2.69s-2.46 2.15-2.46 6.62v.07zm23.16-10.23c.06-2.93-.09-5.87-.46-8.78-.23-1-.62-1.38-1.31-1.38h-1.85v-.85c3.31-.23 7.7-.61 10.84-1.46l.15.15c.27 2.71.4 5.43.39 8.15h.23c1.23-5.23 2.93-8.62 7.15-8.62 2.08 0 3.93 1.54 3.93 4.46 0 3.7-2.54 4.56-3.62 4.56s-2.15-.31-2.38-1.14c-.38-1.54-.69-2.08-1.71-2.08s-1.77.84-2.38 2.85c-.46 1.54-.7 3.24-.7 7.01 0 7.69 0 12.62.15 14.69.08 1.61.57 2.08 4.31 2.23l-.15.92c-2.46-.08-4.62-.23-7.85-.23-3.38 0-6.08.15-8.7.23l.31-.92c2.62-.15 3.16-.46 3.23-1.71.15-2 .39-5.53.39-10.38l.03-7.7z"/></svg></a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/news/ data-t-l=|H1Nav|news elementtiming=nav-item>News</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/sports/ data-t-l=|H1Nav|sports>Sports</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment>Entertainment</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/lifestyle/ data-t-l=|H1Nav|lifestyle>Lifestyle</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://www.usatoday.com/ data-t-l=|H1Nav|nation-world>Nation / World</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/obituaries/ data-t-l=|H1Nav|obituaries>Obituaries</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=https://user.recordstar.com/user/enewspaper/ data-t-l=|H1Nav|e-edition>E-Edition</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=http://www.texaslegalnotices.com/ data-t-l=|H1Nav|legals>Legals</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-robstown-C6687-high_impact-news-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=News data-c-ssts=NEWS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Durant golfer claims another prestigious award</h1><div class=gnt_ar_by>Kevin Farr,</div><div class=gnt_ar_pb>The Bryan County News</div><div class=gnt_ar_dt aria-label="Published 12:00 a.m. CT Sep. 30, 2020"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.recordstar.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/ data-ss-t="Durant golfer claims another prestigious award" data-ss-d="Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=207779323986875&href=https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F&text=Durant%20golfer%20claims%20another%20prestigious%20award&via=TheRecordStar" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Durant%20golfer%20claims%20another%20prestigious%20award%20-%20from%20Nueces%20County%20Record%20Star&body=Durant%20golfer%20claims%20another%20prestigious%20award%0A%0ADurant%20golfer%20Sydney%20Youngblood%20has%20won%20a%20bunch%20of%20awards%20during%20her%20distinguished%20golfing%20career%2C%20including%20four...%0A%0ACheck%20out%20this%20story%20on%20recordstar.com%3A%20https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Kitchen hack: Food you can freeze to last longer"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-robstown-C6687&#34;,&#34;pn&#34;:&#34;Nueces County Record Star&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;tech/problemsolved&#34;,&#34;byline&#34;:&#34;ProblemSolved&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-01-04T19:45:09Z&#34;,&#34;credit&#34;:&#34;ProblemSolved, USA TODAY&#34;,&#34;duration&#34;:43000,&#34;headline&#34;:&#34;8 surprising food items you didn’t know you could freeze&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/875b8638-5ef1-4f26-b3d6-66c1f53c54d1/bb9e49b3-22fa-4905-946c-eb8025e4ccc3/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4098985001&#34;,&#34;id&#34;:&#34;4098985001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2020/12/31/USAT/ceb6a34c-d478-4f89-bbd0-53615997eb83-2020.09.11-8Thingsyoudidntknowyoucouldfreeze-16x9-Thumbnail.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-01-04T19:45:09Z&#34;,&#34;keywords&#34;:&#34;Kitchens,Video Syndication - USAT,freezer burn,Refrigerators&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/875b8638-5ef1-4f26-b3d6-66c1f53c54d1/bb9e49b3-22fa-4905-946c-eb8025e4ccc3/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/tech/problemsolved/2021/01/04/kitchen-hack-food-you-can-freeze-last-longer/4098985001/&#34;},&#34;promoBrief&#34;:&#34;You can freeze these food items to make them last longer.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-01-04T19:45:09Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;tech&#34;,&#34;subsection&#34;:&#34;problemsolved&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;19825182-cbf1-42f9-adfd-ee2309df8e60&#34;,&#34;name&#34;:&#34;Kitchens&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;f68cb6ff-cbb8-403f-b5e4-b9d9cda361c7&#34;,&#34;name&#34;:&#34;freezer burn&#34;},{&#34;id&#34;:&#34;c206e505-cfa0-4a75-bc75-5ac2bc3c4f46&#34;,&#34;name&#34;:&#34;Refrigerators&#34;}],&#34;title&#34;:&#34;Kitchen hack: Food you can freeze to last longer&#34;,&#34;url&#34;:&#34;/videos/tech/problemsolved/2021/01/04/kitchen-hack-food-you-can-freeze-last-longer/4098985001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2020/12/31/USAT/ceb6a34c-d478-4f89-bbd0-53615997eb83-2020.09.11-8Thingsyoudidntknowyoucouldfreeze-16x9-Thumbnail.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Kitchen hack: Food you can freeze to last longer" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:327px src="https://www.gannett-cdn.com/-mm-/ead86f7f2993df0668443352bcfe742770e1158a/c=0-57-581-384/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg?width=581&height=327&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Herald Democrat"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Herald Democrat"></div></figure><p class=gnt_ar_b_p>Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four individual state championships.</p><p class=gnt_ar_b_p>But it was a recent award that the Durant High alum considers one of her most prestigious ever.</p><p class=gnt_ar_b_p>Youngblood was named the winner of the 2020 Everett Dobson Award, which recognizes an outstanding male or female golfer graduating from an Oklahoma college or university.</p><p class=gnt_ar_b_p>The award specifically emphasizes strong citizenship, sportsmanship and character.</p><p class=gnt_ar_b_p>“I was really surprised to be honored with the award, knowing the history behind it,” she said. “It’s given out on character of a person as much as talent. I have met lot of people with those characteristics, but never considered myself in that regard. It’s nice to know they felt that strongly about me.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-robstown-C6687-native-article_link-news-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“I knew last year’s recipient and always looked forward to seeing her at tournaments. She was such an inspiration to others. This award reflects those type of people. I know Rylee Reinertson, who won it two years ago, really well. She was also from OU, so that’s a testament to who OU recruits with two honorees in the past three years.”</p><p class=gnt_ar_b_p>The Everett Dobson Award will be presented to Youngblood in person during the Oklahoma Golf Hall of Fame Classic on Oct. 20 at Oak Tree National Golf Club in Edmond.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-robstown-C6687-native-article_link-news-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>In the meantime, the standout on the links has begun working toward her future goal of becoming a collegiate golf coach.</p><p class=gnt_ar_b_p>After graduating from Oklahoma in May, she has hooked on at her hometown college Southeastern Oklahoma State University as graduate assistant this year for the school’s program, which currently has only a men’s roster.</p><p class=gnt_ar_b_p>“I decided to work on master’s degree in sports administration, and Southeastern fortunately gave me the opportunity and opened the door for me to start working as a coach,” she said. “I hope to become a college golf coach. I know how much college coaches can give back and really enjoyed my college coaches. They shaped me and helped grow my love of game of golf. That’s something I decided that I really want to pursue.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>“It’s really fascinating to see how everything actually works. I’m learning more and more behind the scenes stuff every day. I never knew how much coaches do for players. They help improve players not only as athletes but as people. Right now, I’m not that much older than the current college players, so its interesting to see how they interact with me while earning respect from them, especially as a female coach for a male team.”</p><p class=gnt_ar_b_p>While she believes her future is as a coach, Youngblood’s playing career is not quite finished after seeing her senior season at OU cut shortly prematurely by the coronavirus pandemic.</p><p class=gnt_ar_b_p>She joined the Women’s Golf All-Pro Tour and managed to play a handful of events before the 2020 season wound down just two weeks ago in Beaumont, Texas.</p><p class=gnt_ar_b_p>The tour starts back in February, and Youngblood plans to continue playing events on the circuit while still coaching for the Savage Storm.</p><p class=gnt_ar_b_p>“The Southeastern administration has been great and wants me to continue pursuing that professional dream as well as helping coach the college team,” Youngblood added.</p><p class=gnt_ar_b_p>“The Women’s All-Pro Tour is an awesome experience to get your feet wet in the professional game. It’s kind of like Triple-A in baseball. I’m still a rookie, obviously but if I play well enough it could open more doors, even to the LPGA (Ladies Pro Golf Association).”</p><figure class="gnt_em gnt_em__lp gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:368px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/-mm-/0f6af7ef23ec2fd7170b2ef2fff3e60a62bdc61e/c=14-0-290-368/local/-/media/2020/09/30/Sherman/ghows_gallery_ei-TX-200939991-b696bd80.jpg?width=276&height=368&fit=crop&format=pjpg&auto=webp" decoding=async alt="Herald Democrat"/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap" data-c-caption="Herald Democrat"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.recordstar.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/ data-ss-t="Durant golfer claims another prestigious award" data-ss-d="Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four..."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=207779323986875&href=https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F&text=Durant%20golfer%20claims%20another%20prestigious%20award&via=TheRecordStar" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Durant%20golfer%20claims%20another%20prestigious%20award%20-%20from%20Nueces%20County%20Record%20Star&body=Durant%20golfer%20claims%20another%20prestigious%20award%0A%0ADurant%20golfer%20Sydney%20Youngblood%20has%20won%20a%20bunch%20of%20awards%20during%20her%20distinguished%20golfing%20career%2C%20including%20four...%0A%0ACheck%20out%20this%20story%20on%20recordstar.com%3A%20https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-robstown-C6687-poster-news-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.recordstar.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.recordstar.com%2Fstory%2Fnews%2F2020%2F09%2F30%2Fdurant-golfer-claims-another-prestigious-award%2F42705561%2F&marketName=recordstar&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-robstown-C6687-poster_scroll-news-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/news/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-robstown-C6687-leaderboard_btf-news-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="Nueces County Record Star - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.recordstar.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.recordstar.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.recordstar.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.recordstar.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.recordstar.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.recordstar.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.recordstar.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/ class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.recordstar.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.recordstar.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.recordstar.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://profile.recordstar.com/newsletters/manage class=gnt_ft_a data-t-l=|footer|stay-connected|newsletters>Newsletters</a> <a href=https://www.facebook.com/Recordstar class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href=https://twitter.com/TheRecordStar class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href=https://user.recordstar.com/user/enewspaper/ class=gnt_ft_a data-t-l=|footer|stay-connected|e-edition>E-Edition</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=http://www.marketplaceadsonline.com/marketplace/txali class=gnt_ft_a data-t-l=|footer|our-partners|classifieds>Classifieds</a> <a href=https://www.billeriq.com/ebpp/GHM3627/Login/Index class=gnt_ft_a data-t-l=|footer|our-partners|pay-your-ad-bill>Pay Your Ad Bill</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.recordstar.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 100px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3++R5fDKcvJKSs3ReKLXsjJTAfOk.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Durant golfer claims another prestigious award","description":"Durant golfer Sydney Youngblood has won a bunch of awards during her distinguished golfing career, including four...","url":"https://www.recordstar.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.heralddemocrat.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/"},"isBasedOn":"https://www.heralddemocrat.com/story/news/2020/09/30/durant-golfer-claims-another-prestigious-award/42705561/","thumbnailUrl":"https://www.gannett-cdn.com/-mm-/02611bbffb67f91641757db92f57bbb0b8cdf881/c=70-0-511-441/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg?width=150&height=150&fit=crop&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/ead86f7f2993df0668443352bcfe742770e1158a/c=0-57-581-384/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg?width=581&height=290&fit=crop&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2020-09-30T05:00:45Z","dateCreated":"2020-09-30T05:00:45Z","dateModified":"2020-09-30T05:00:45Z","articleSection":"news","publisher":{"@type":"Organization","name":"Herald Democrat","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/recordstar/images/site-nav-logo@2x.png"}},"author":["Kevin Farr,"],"keywords":["access:metered","ssts:news","type:story","tag:Gatehouse Content Sharing"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"The Bryan County News - Unlimited Digital Access","productID":"recordstar.com:standard"},"metadata":"{\"id\":\"42705561\",\"siteCode\":\"NCRS\",\"contentSourceCode\":\"NHED\",\"ssts\":\"news\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/ead86f7f2993df0668443352bcfe742770e1158a/c=0-57-581-384/local/-/media/2020/09/30/Sherman/ghows-TX-200939991-8eeb60e6.jpg","caption":"Herald Democrat"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/-mm-/0f6af7ef23ec2fd7170b2ef2fff3e60a62bdc61e/c=14-0-290-368/local/-/media/2020/09/30/Sherman/ghows_gallery_ei-TX-200939991-b696bd80.jpg","caption":"Herald Democrat"}]</script></body></html>